First "real" flightday

F550 Chat, Queries and Advice.

Moderators: Richard, 1275mini

First "real" flightday

Postby kjekve » Sun Mar 24, 2013 6:33 pm

ok. Got everything working after a lot of hassle. Had a lot of problems calibrating, but finally it come along, and everything was good.

I have mounted a GoPro3 black at the top for fpv, and a Samsung NX1000 in the gimbal. Big problems with the gimbal.. It trembles (shivering) a lot. The servos has got some issues. Anyway.. ordered a brushless gimbal,- so will not make any effort in fixing this issue. (the seller takes it back in change of a new one).

Uses 4s lipo, and have mounted 2 of them. Also flying with one battery, but then it is mounted on top.

Image

GoPro3 video:

Samsung NX1000 placed in gimbal:
kjekve
 
Posts: 11
Joined: Wed Feb 20, 2013 9:06 am

Re: First "real" flightday

Postby Richard » Sun Mar 24, 2013 7:53 pm

nice, the shakey servo's could be down to using the wrong HZ rating for those servo's. Find out what the max HZ (herts) rating is and change it in the naza assistant. :)
User avatar
Richard
Site Admin
 
Posts: 927
Joined: Mon Feb 18, 2013 3:40 pm
Location: Liverpool

Re: First "real" flightday

Postby kjekve » Mon Mar 25, 2013 6:08 pm

ok.. tested all hz settings (50/100/200/400hz). Default is 50, and it seams to be the correct value. Really a thing thats bug me. I post a video later.
kjekve
 
Posts: 11
Joined: Wed Feb 20, 2013 9:06 am


Return to F550

Who is online

Users browsing this forum: No registered users and 2 guests